Upgrading WebSphere Integration Developer v6.0.1.x

If you currently have WebSphere Integration Developer 6.0.1.x and want to upgrade there are now 2 possible routes, with the launch of version 6.0.2:

Route 1: Moving up to WebSphere Integration Developer 6.0.2
When you should choose this option

You are planning on deploying to a 6.0.2 version of WebSphere Process Server or WebSphere ESB

How to perform the upgrade

  • Launch the Rational Product Updater in the same way as described above
  • Click on the Updates tab
  • Install the 6.0.2 updates

Important note: If you choose this option the unit test environment built into WebSphere Integration Developer will be upgraded to 6.0.2 in order that the new 6.0.2 functionality in WebSphere Integration Developer can work successfully.

Route 2: Staying on the WebSphere Integration Developer 6.0.1.x stream

When you should choose this option

You are planning on deploying to a 6.0.1.x version of WebSphere Process Server or WebSphere ESB

How to perform the upgrade

  • Download the fix from the WebSphere Integration Developer support site.
  • Launch the Rational Product Updater – this can be done via the Start menu (or Linux equivalent) or Help>Software Updates in WebSphere Integration Developer
  • Choose Preferences>Update Sites to point to the fix you have downloaded rather than the standard IBM update sites
  • Install the update
Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: